PHPバージョン・・・

Blog運営
Blog運営
スポンサーリンク

wordpress5.5にアップしました。

しかし、PHPのバージョンも上げないといけないとエラーメッセージが来ました。
しかも7.2以上・・・

これをあげるためにはリポジトリもいじらないといけなくなりますので
もうCentOSの6では限界があるのかなと・・・

で、最新バージョンを調べてみるとCentOSは8に上がってました。
パッケージ管理も7の段階で大きく変わっており、sudoコマンドとか・・・

データーベースも変わってるだろうから・・・うわああああああぁ

これはきっついな・・・でもやってみるか・・

スポンサーリンク
chocolat-au-lait

コメント